电子大神的日记本,供应链专家的功夫茶盘,在这里记录、分享与共鸣。

登录以开始

【转】This is a version 6.0 file and cannot ...

弄到个PCB图纸,用DXP 2004和Protel 99 SE都打不开,显示错误信息:
This is a version 6.0 file and cannot be read correctly into this version of the software.
Close this file immediately without saving.
Saving this file will result in loss of data.
百度了下,原来是版本低的问题:
以下引用自:http://zhidao.baidu.com/question/115217453.html
是不是显示“This is a Version 6.0 file and……”
如果是就是因为你的版本太低了!现在最新版本是Winter 09 SP3!
我电脑就装了Protel 99、DXP SP4、和Winter 09 SP3三个软件!.
99版本是4.0,DXP版本是5.0,Winter版本是6.0!
记住不要做任何改动,直接关闭就可以了,否则会损坏文件!

博主
patton016@163.com
lanseiboy's Blog
点击跳转